Fully featured low overhead profiler for Java EE and Java SE platforms.
Ultimate profiling and monitoring solution for Gradle, Maven, Ant, JUnit and TestNG.
Easy to use performance and memory profiler for .NET framework.

Application doesn't work when I connect it in the profiler

Moderators: Vladimir Kondratyev, Anton Katilin

Application doesn't work when I connect it in the profiler

Postby oliveiraleo » Wed Feb 29, 2012 5:46 pm

Good afternoon,

I'm trying to connect the profiler to local application. But when I try to do this, my application doesn't work, It remain locked. If I close the Yourkit and restart my application, it returns to work.

My environment: I have a host application and a website application. My website makes requests to my host application. I want attach my host application to profiler. In my machine it's possible to do this and my application continues to work, but in other machine isn't possible.
The machine where happens the problem is Windows server 2008, 12GB RAM and Intel xeon processor.

Anyone can I help me?

Att,
Leonardo Oliveira
oliveiraleo
 
Posts: 1
Joined: Wed Feb 29, 2012 5:40 pm

Re: Application doesn't work when I connect it in the profil

Postby Anton Katilin » Wed Feb 29, 2012 7:09 pm

Hello Leonardo

Could you please invoke "Help | Collect Information for Support..." in the profiler main menu and send the results to support@yourkit.com

Best regards,
Anton
Anton Katilin
 
Posts: 5576
Joined: Wed Aug 11, 2004 8:37 am


Return to .NET Profiler

Who is online

Users browsing this forum: No registered users and 4 guests