Fully featured low overhead profiler for Java EE and Java SE platforms.
Ultimate profiling and monitoring solution for Gradle, Maven, Ant, JUnit and TestNG.
Easy to use performance and memory profiler for .NET framework.

Upgrade to new 2.0.6 does not work with previous licenses

Moderators: Vladimir Kondratyev, Anton Katilin

Upgrade to new 2.0.6 does not work with previous licenses

Postby DJarrin » Tue Apr 17, 2007 9:23 pm

The 2.0.6 update does not seem to recognize 2.0.3 licenses. We have 5 licenses installed on our server but it appears they need to be updated. What can we do or who should we contact to get this corrected?
DJarrin
 
Posts: 15
Joined: Thu Mar 08, 2007 3:31 pm

Postby Vladimir Kondratyev » Wed Apr 18, 2007 9:12 am

We've sent you an answer from support(at)yourkit.com e-mail account. Please confirm that the problem gone.

Best regards,
Vladimir Kondratyev
YourKit, LLC
http://www.yourkit.com
"Don't get lost in data, get information!"
Vladimir Kondratyev
 
Posts: 1444
Joined: Tue Aug 10, 2004 7:52 pm
Location: Düsseldorf, Germany


Return to .NET Profiler

Who is online

Users browsing this forum: No registered users and 2 guests