Fully featured low overhead profiler for Java EE and Java SE platforms.
Ultimate profiling and monitoring solution for Gradle, Maven, Ant, JUnit and TestNG.
Easy to use performance and memory profiler for .NET framework.

Support for .NET 4.7x and VS2017?

Moderators: Vladimir Kondratyev, Anton Katilin

Support for .NET 4.7x and VS2017?

Postby jmichel » Tue Dec 05, 2017 4:13 pm

Hi,
does Yourkit .NET Profiler support profiling of .NET 4.7x apps?
Is integration within Visual Studio 2017.4 (or newer) also supported?
If not, what when would you expect a YourKit Profiler release that fully supports this?
Thanks!
Jochen
jmichel
 
Posts: 1
Joined: Tue Dec 05, 2017 4:06 pm

Re: Support for .NET 4.7x and VS2017?

Postby Anton Katilin » Wed Dec 06, 2017 7:35 am

Hi Jochen

They should work. If you experience any issues with this please report.

Best regards,
Anton
Anton Katilin
 
Posts: 5576
Joined: Wed Aug 11, 2004 8:37 am


Return to .NET Profiler

Who is online

Users browsing this forum: Bing [Bot] and 1 guest