Fully featured low overhead profiler for Java EE and Java SE platforms.
Performance monitoring and profiling of Jenkins, TeamCity, Gradle, Maven, Ant, JUnit and TestNG.
Easy to use performance and memory profiler for .NET framework.

Eclipse 3.1 M5a + 4.0.8 problem?

Moderators: Vladimir Kondratyev, Anton Katilin

Eclipse 3.1 M5a + 4.0.8 problem?

Postby parg » Tue Apr 19, 2005 7:31 am

Hi,
I installed 4.0.8 and integrated it with Eclipse 3.1 M5a - however when I try launch the profiler from Eclipse I get a failure to launch

YkJavaAppletLaunchConfigurationDelegate


(or something like that, sorry, can't remember which one and I've regressed to 4.0.1 and that's working)
parg
 
Posts: 4
Joined: Tue Apr 19, 2005 7:26 am

Postby Vladimir Kondratyev » Tue Apr 19, 2005 12:29 pm

Please use 3.1M6. We are constantly tracking changes is Eplise's API
Vladimir Kondratyev
 
Posts: 1519
Joined: Tue Aug 10, 2004 7:52 pm
Location: Düsseldorf, Germany


Return to Java Profiler

Who is online

Users browsing this forum: No registered users and 1 guest

YourKit uses cookies and other tracking technologies to improve your browsing experience on our website, to show you personalized content and targeted ads, to analyze our website traffic, and to understand where our visitors are coming from.

By browsing our website, you consent to our use of cookies and other tracking technologies in accordance with the Privacy Policy.