Fully featured low overhead profiler for Java EE and Java SE platforms.
Ultimate profiling and monitoring solution for Gradle, Maven, Ant, JUnit and TestNG.
Easy to use performance and memory profiler for .NET framework.

Archive for past versions

Moderators: Vladimir Kondratyev, Anton Katilin

Archive for past versions

Postby lalit.r.nagpal » Tue Feb 16, 2016 9:06 am

Hi Yourkit Team,

My desktop clients ( windows ) are installed with Yourkit version 2015 build 15056. For some reason our IT folks did not download the linux based installer for this version and now we have a need to integrate this version on our Linux based servers. I don't find this version in your archives/ recent downloads page. Can you advice how I can obtain the linux tar file for this specific version. There is a strict checking of version between the client and server which I feel is a little painful for us. If I keep my Linux WAS server with the recent version 15086, will it be compatible with my Desktop client 15056. I know you would say, why don't you just upgrade your desktop client, but we have restricted admin access and so, is there a way for me to get the server 15086 working with my client 15056 versions ( by modifying some configuration file for example ). It would be great if the version check on the server and the client is not too strict - e.g. 2015 all client versions compatible with 2015 all server versions - that would be great.

Regards
lalit.r.nagpal
 
Posts: 13
Joined: Wed Jul 09, 2014 2:07 pm

Re: Archive for past versions

Postby Anton Katilin » Tue Feb 16, 2016 2:41 pm

We don't support old builds. Please integrate the profiled application with the latest build's agent instead and use the latest build UI too.
Anton Katilin
 
Posts: 5576
Joined: Wed Aug 11, 2004 8:37 am


Return to Java Profiler

Who is online

Users browsing this forum: Bing [Bot] and 6 guests